Technology and System Requirements

To run WebEd Cloud, you will need the following installed on your server/computer:

Supported operation systems:

  • Windows 7 or above
  • Windows Server 2008 or above

Supported web servers:

  • Internet Information Service (IIS) 7.0 or above
  • ASP.NET 4.5 (MVC 5.0) and¬†Microsoft .NET Framework 4.5 or above

Supported databases:

  • MS SQL Server 2008 or above
  • MS SQL Server Compact 4.0 or above

Supported browsers

  • Microsoft Internet Explorer 9 and above
  • Mozilla Firefox 2.0 and above
  • Google Chrome 1.x
  • Apple Safari 2.x

MS Visual Studio 2013 or above. Required for developers who want to edit source code.